Cannot open ccsfg.log

Occasional Participant

Cannot open ccsfg.log

Hi - I'm trying to get the CCSFG_0.0.4 directory up and running so that my client can manage her CC account.


I've ensured that the directory was uploaded in binary format and that my permissions are 775 (read, write, execute) and the owner of the directory is the root.  I'm still getting this error:


http://img.skitch.com/20100827-m6x3gjdp99jupiyj7e2s7xs1xp.jpg


at http://DOMAIN.com/CCSFG_0.0.4/setup in the web address bar.


The server set up is tricky but is as follows:


Advanced Max VPS hosted at eApps.  The Linux-based server is running ColdFusion with Railo and MySQL, and we have CentOS + PHP 5 running as well.  I have the folder uploaded into the root (//DOMAIN//home/webadmin/SERVER ADDRESS/html/) and I am still getting the "cannot open ccsfg.log" error.


I would appreciate any help you can provide me.  Thanks! 


--christine

Blue River Interactive Group

www.blueriver.com
- Website Design and Development

www.getmura.com
- Open Source Content Management

4 REPLIES 4
Occasional Participant

bump - anyone?  thanks.

Employee

Unfortunately this still sounds like a permissions issue to me, and it's something that I am unable to replicate on my end. I do not have the exact server configuration that you have, but it seems unlikely that a ColdFusion server or Railo would cause an issue with permissions. Unfortunately I do not have the ability to replicate these server settings so I cannot test that theory.


 


The only thing I can see that would cause this is if you were to have set permissions to 775 on the folder CCSFG_0.0.4, but did not include all child files/folders in that operation. I have uploaded the CCSFG to my own web server running Linux CentOS as well, using 775 permissions on the entire CCSFG_0.0.4 folder and all contained files/folders,  and did not run into this issue. I apologize that I was not able to offer much of a suggestion on this, but it still seems like a permissions issue. 

David J

Occasional Participant

Thanks.  I ensured the children directories and files were set to 775 as well.  I have no idea what's going on.  I will see if the hosting company (eApps) can offer any suggestions.

Participant

Here is what worked for me on Fedora 13.


 


1.  Determine which user/group account httpd daemon is running as.


2.  From the parent directory of the CCSFG_0.0.5 (in my case /var/www/html) I changed ownership of the directories in the following manner with said user:


     $ sudo find ./CCSFG_0.0.5 -type d -exec chmod -v 775 {} \;

Developer Portal

View API documentation, code samples, get your API key.

Visit Page