Some customers are experiencing an error when connecting to their Twitter profiles on the Social page. We are working hard to investigate and fix the issue.

Contacts not getting loaded completely

SrinivasU3
Regular Participant

Contacts not getting loaded completely

Hi Constant Contact Support,

 

We have been using the Java based API for loading contacts into the contact list from several months now.  However the API seems to have stopped working correctly since last week.  Our approach for loading the contacts involves checking for the presence of a contact list in the constant contact account.  If a list is not available we load the contacts by creating a new list.  However when the list is available we clear it before we load the contacts afresh just to make sure that all the contacts have the latest information picked correctly. 

 

Last week we had successfully loaded more than 4000 members into the contact list of one of our accounts.  However today when we tried to load nearly the same amount of contacts after clearing last week's data from the list we observed that only 750 contacts got loaded into the list correctly.  Not sure why the remaining members were not loaded into the contact list.  This issue is happening with all Constant Contact accounts.  We did not change the source code recently that is in use for uploading the contacts.  Can you please check this issue and get back to me at the earliest?

 

Thanks & Regards,

Srinivas

1 REPLY 1
DaveBerard
Moderator

Thanks for posting this.  This is related to an issue we have in production. You can read more about that here: https://community.constantcontact.com/t5/Developer-Support-ask-questions/com-roving-RovingServerExce...

Dave Berard
Senior Product Manager, Constant Contact
Developer Portal

View API documentation, code samples, get your API key.

Visit Page