Error: Current PHP version does not meet minimum requirements for Constant Contact + WooCommerce.

Participant

Error: Current PHP version does not meet minimum requirements for Constant Contact + WooCommerce.

I am trying to integrate Constant Contact+ Woo commerce app. I can download and install the referenced app  (V. 1.20 by Constant Contact) on WordPress, But it refuses to activate when I set my SiteGround Hosting c-panel for the specific site  and for the whole c-panel to PHP version 7.1 (their default), v. 7.2.25 and v 7.3. I am running Windows 10, 64-bit,  latest version to date  (Fri, Dec 13). Woo Commerce used to offer this app for sale, and now only supports previous users.

 

It seems to be a very useful integration,and I need to get it working. Anyone having a similar problem? Help from Developers? Site is A Writer's Journey, https://greenskills.authorpetergreen.com

 

Thanks, @writerpeter  (phgreen)

1 REPLY 1
Moderator

Hello @PeterHGreen,

 

Thank you for reaching out to Constant Contact's API Support.

 

That application was developed by a third party and while we are happy to assist it might be quicker to post directly to the support forums for the application where the developer monitors.

 

WooCommerce


Regards,
Jimmy D.
Tier II API Support Engineer
Developer Portal

View API documentation, code samples, get your API key.

Visit Page