cancel
Showing results for 
Search instead for 
Did you mean: 

JAVA SDK for V3 API

SOLVED
Member

JAVA SDK for V3 API

Hi,

 

I was looking for JAVA SDK which supports V3 API.  I could not find links or details in developer portal.

 

If you have any, can you please share details ?

 

If Java SDK avaialble at https://github.com/constantcontact/java-sdk, also supports V3 API?  Please confirm it.

 

Thanks

1 REPLY 1
Moderator

Re: JAVA SDK for V3 API

Hello,

 

The V2 Java SDK is not compatible with our V3 API. At this time we do not have any SDK Wrapper libraries created for our V3 API. This may be something we look into in the future when we have released all endpoints. In the meantime, you will need to make your API calls directly within your app.


Please let me know if you have any other questions!

Regards,
David B.
Tier II API Support Engineer