Constant Contact Tools
Talk to your peers, share tips, and connect with us about our email,
event, survey and local deal standalone tools.
This area of the Community has been archived. Content will be available through September 2016.
If you are looking for assistance, please see our Knowledge & Support area. If you are looking to leave feedback, please take a look at the Your Feedback & Ideas area. If you have any questions, you can reach out to our Community team at communitysupport(at)constantcontact(dot)com.

Couldn't find your answer?

Find us on Twitter Mon-Fri 8am - 9pm ET. We've got real people waiting to help you out. Click below to start a conversation!
Occasional Contributor
Posts: 27
Registered: ‎07-07-2010

Email issues?

So lately when I put text in the email...after I click save, the text just disappears. So I have to end up putting in two or three times before it stays put. Is anyone else having this issue?
Posts: 1,981
Topics: 272
Kudos: 286
Solutions: 86
Registered: ‎10-18-2010

Email issues?

[ Edited ]

Hi David, Are you copying and pasting your text into the block? If so, try clicking the Plain Text icon while editing the block and pasting the text in as plain text. Let me know if there is still a problem. Thanks, Jarrad

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Occasional Contributor
Posts: 27
Registered: ‎07-07-2010

Email issues?

[ Edited ]

Nope..not copying and pasting. Putting the text in manually. And it doesn't happen all the time..just randomly...maybe 2-3 times a week. Thanks!

Honored Contributor
Posts: 5,141
Registered: ‎10-18-2010

Email issues?

[ Edited ]

Hi David, Are you working in a copy of a previously created email? If so, you may be carrying over old coding that is problematic inside the blocks. I would try adding new blocks and deleting the old ones. This way you have fresh blocks to add your content to. I hope this helps! Marissa W. Community & Social Media Support Representative

Occasional Contributor
Posts: 27
Registered: ‎07-07-2010

Email issues?

[ Edited ]

Hi Marissa, Thanks for the email. I actually have tried using new blocks and I still have the same problems. I'm still getting random spacing added in between lines and disappearing text when I hit 'save'.

Honored Contributor
Posts: 5,141
Registered: ‎10-18-2010

Email issues?

[ Edited ]

Hi David, This seems to be a known issue with extra lines. What you can do is to go into the block, delete all the line breaks and use Shift Enter to create the line breaks you want. I hope that helps! Marissa

Occasional Contributor
Posts: 27
Registered: ‎07-07-2010

Email issues?

[ Edited ]

I've tried that and it only works some of the time. Funny enough, shortly after my last message I had two headlines and an image disappear. Any thoughts on why that may be happening? Thanks!

Administrator
Posts: 9,092
Registered: ‎02-20-2012

Re: Email issues?

This post thread is archived, content is saved for education. Links will not be updated. If you need additional information please create a new post. 

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!