cancel
Showing results for 
Search instead for 
Did you mean: 
This area of the Community has been archived.
If you are looking for assistance, please see our Knowledge & Support area. If you are looking to leave feedback, please take a look at the Your Feedback & Ideas area. If you have any questions, you can reach out to our Community team at communitysupport(at)constantcontact(dot)com.

Images won't insert

Highlighted
All Star

Images won't insert

I am having an annoying problem off and on (mostly on).  A lot of the time when I go to insert an image (which I do via URL), the image will preview just fine, but it will not insert into the email (that is, I can hit the INSERT button to my heart's content, it has no effect).  I end up either giving up and not including the image, or manually editing the HTML to add the <img> code.  This is really inconvenient and time-consuming.

 

Perhaps I already have too many images?  Or perhaps there's some problem at ConstantContact?  How can I tell when there is no feedback or error message?

 

Anyone else seeing this?  And more importantly, anyone have a solution?

 

Thanks!!

1 REPLY
Honored Contributor

Re: Images won't insert

Hello @WaylandeNews

 

I took a look at your account and it looks like currently there are still a couple of space left within your library. We have seen issues like you described if you are inserting the image within a text link.  This would mean that your cursor is within a link in the block when you go to Insert the image.  If this is the case you should be able to place your cursor before or after the link to insert the image.  

 

If you have not noticed this happening around text links within a block there are a few other things that you can try: 

 

 

If you are still experiencing issues after trying the above steps, let us know. 

Still need help?
You can post a new message in the Community or find us on Twitter Mon-Fri 8am - 8pm ET. We've got real people waiting to help you out. Click below to start a conversation!