Reply
Visitor
AndyH29649
Posts: 1
Registered: ‎02-07-2012

Invalid URL

Hi, I am trying to add a standard bit of html to our newsletter.

 

getting " Invalid URL"

 

I have wasted a lot of time trying to fix it , please could you assist? 

 

html is as follows, thanks 

 

A

 

<HTML>
<HEAD>
<TITLE>ContactShee--7</TITLE>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
</HEAD>
<BODY BGCOLOR=#FFFFFF LEFTMARGIN=0 TOPMARGIN=0 MARGINWIDTH=0 MARGINHEIGHT=0>
<!-- ImageReady Slices (ContactShee--7.psd) -->
<TABLE WIDTH=600 BORDER=0 CELLPADDING=0 CELLSPACING=0>
<TR>
<TD COLSPAN=3>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2127&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_01.gif" WIDTH=308 HEIGHT=336 BORDER=0 ALT=""></A></TD>
<TD COLSPAN=2>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2395&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_02.gif" WIDTH=292 HEIGHT=336 BORDER=0 ALT=""></A></TD>
</TR>
<TR>
<TD COLSPAN=3>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2127&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_03.gif" WIDTH=308 HEIGHT=8 BORDER=0 ALT=""></A></TD>
<TD COLSPAN=2 ROWSPAN=2>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2486&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_04.gif" WIDTH=292 HEIGHT=288 BORDER=0 ALT=""></A></TD>
</TR>
<TR>
<TD COLSPAN=2>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2454&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_05.gif" WIDTH=300 HEIGHT=280 BORDER=0 ALT=""></A></TD>
<TD ROWSPAN=2>
<A HREF="ddddd">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_06.gif" WIDTH=8 HEIGHT=577 BORDER=0 ALT=""></A></TD>
</TR>
<TR>
<TD COLSPAN=2>
<A HREF="http://www.whoartnow.co.uk/art/details/2431/16/urban-art/yellow-graffiti-abstract?keyword=1196">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_07.gif" WIDTH=300 HEIGHT=297 BORDER=0 ALT=""></A></TD>
<TD>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2492&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_08.gif" WIDTH=284 HEIGHT=297 BORDER=0 ALT=""></A></TD>
<TD>
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_09.gif" WIDTH=8 HEIGHT=297 ALT=""></TD>
</TR>
<TR>
<TD>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2223&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_10.gif" WIDTH=290 HEIGHT=378 BORDER=0 ALT=""></A></TD>
<TD COLSPAN=4>
<A HREF="http://www.whoartnow.co.uk/index.php?page=shop.product_details&flypage=flypage.tpl&product_id=2413&c...">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_11.gif" WIDTH=310 HEIGHT=378 BORDER=0 ALT=""></A></TD>
</TR>
<TR>
<TD>
<IMG src="http://whoartnow.co.uk/images/News/newart/spacer.gif" WIDTH=290 HEIGHT=1 ALT=""></TD>
<TD>
<IMG src="http://whoartnow.co.uk/images/News/newart/spacer.gif" WIDTH=10 HEIGHT=1 ALT=""></TD>
<TD>
<IMG src="http://whoartnow.co.uk/images/News/newart/spacer.gif" WIDTH=8 HEIGHT=1 ALT=""></TD>
<TD>
<IMG src="http://whoartnow.co.uk/images/News/newart/spacer.gif" WIDTH=284 HEIGHT=1 ALT=""></TD>
<TD>
<IMG src="http://whoartnow.co.uk/images/News/newart/spacer.gif" WIDTH=8 HEIGHT=1 ALT=""></TD>
</TR>
</TABLE>
<!-- End ImageReady Slices -->
</BODY>
</HTML>

 

 

Marissa_R
Posts: 3,643
Topics: 435
Kudos: 215
Blog Posts: 306
Solutions: 85
Registered: ‎10-18-2010

Re: Invalid URL

 

Hi Andy!

 

When looking over your coding, I found a section that states the following:

 

<TD ROWSPAN=2>
<A HREF="ddddd">
<IMG src="http://whoartnow.co.uk/images/News/newart/ContactShee--71_06.gif" WIDTH=8 HEIGHT=577 BORDER=0 ALT=""></A>

 

 

That URL is "ddddd". You'll want to remove that or update it to a URL and then you shouldnt receive that error anymore.

 

Hope that helps!

 

Marissa Rogers
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Occasional Visitor
TomK311
Posts: 1
Registered: ‎04-08-2014

Re: Invalid URL

[ Edited ]

Hi,

 

I'm having a similar problem uploading blog content to my emails. It says invalid URL when I give it my feed location.

 

I've called support and they've told me a few different solutions, but none of them have worked. Is there possibly something in the code causing this problem?

 

www.wgel.net/feed/

 

Thanks for any help!

 

Dan

 

Marissa_R
Posts: 3,643
Topics: 435
Kudos: 215
Blog Posts: 306
Solutions: 85
Registered: ‎10-18-2010

Re: Invalid URL

Hi Dan,

 

I see that you have an open case with our specialists. They're going to be reaching out to you today.

 

They'll be able to help you get this sorted!

Marissa Rogers
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!