Reply
Advisor
GraceE24
Posts: 38
Registered: ‎08-30-2012

Phone Numbers Change to "links"

Whenever I insert a phone number in my emails (no matter where it is in the email) when the email gets sent, it's automatically changed into a "link" and it gets underlined and the color is changed to blue. I don't want this to happen. It does not look good and if I have a certain background color, it then makes the phone number difficult to see/read. Is there a way to keep this from happening?

Hannah_M
Posts: 3,141
Topics: 201
Registered: ‎02-20-2012

Re: Phone Numbers Change to "links"

Hello,

Thanks for posting here. Unfortunately lots of email clients will automatically underline the phone number to make it easier to click and call. Gmail is a popular email client that does this. When the number is clicked it would make the call using Google Voice. Another common situation where you might see the underlines is when the email is viewed on a mobile device. 

 

I am happy to take a closer look if you would like. Please let us know the name of the email you are working on and what email clients you are sending too.


Thanks,

Hannah McClure
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
Advisor
GraceE24
Posts: 38
Registered: ‎08-30-2012

Re: Phone Numbers Change to "links"

Thanks for answering Hannah. I did not realize that this was something that was happening on the "receiving" end of my email. I thought that it was a setting that I had wrong or could change within my original email. I have myself on my email list and I use a gmail account, so it make sense that I would see this happening every time. Unfortunately, it sounds like there is nothing that I can do on my end. My list has a lot of different email clients (as I am sure we all do), so I guess I will just have to let this go. :-)

 

Thanks again!

Visitor
LynnK67
Posts: 1
Registered: ‎11-05-2012

Re: Phone Numbers Change to "links"

I'm seeing this, though, when I'm COMPOSING the emails! I'm using specified colours to have a uniform customised colour palette. How can I stop this default? I removed the tags from the HTML code, and they automatically still pop up. I'm using Google Chrome, but this seems something that Constant Contact should allow to be changed, as a default preference? I don't want these automatic links to Google Voice!!!!

TroyS71
Posts: 119
Topics: 0
Kudos: 5
Blog Posts: 0
Solutions: 4
Registered: ‎07-11-2012

Re: Phone Numbers Change to "links"

Lynnk67,

 

Thank you for your comment.  If you have Google Voice or Skype installed on your computer, this issue can be caused directly from a setting within those programs.  Access those programs and enter the settings.  Disable browser integration.  This will stop those programs from interfering with Constant Contact or any other web based program you may have. 

 

If you don't have either installed or if you still have the issue, I would recommend emailing Support@constantcontact.com with the code you are removing from the HTML, your username, operating system and version, web browser type and version, name of the email you are working on and where exactly the problem occurs.  Also you could try a different web browser other than Google Chrome to see if that resolves the issue as Chrome is known to take what it considers links and converting it into one no matter what code you enter.

 

It may be faster to gain a satisfactory response by simply calling our Support Team directly at 866-289-2101.  We would love to hear from you.

 

Respectfully,

 

Troy Sparks

Customer Support Specialist

 

Troy Sparks
Customer Engagement Specialist
866-289-2101

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"
Occasional Visitor
KatieM834
Posts: 2
Registered: ‎05-27-2013

Re: Phone Numbers Change to "links"

But why does it do it for some telephone numbers and not others?

Moderator
Juan_R
Posts: 181
Registered: ‎05-14-2012

Re: Phone Numbers Change to "links"

Hello Katie,

 

Thank you for your post.

 

This is not a Constant Contact feature, therefore, I might not be able to answer your question to your complete satisfaction. Some email clients follow certain patterns to differentiate a phone number from regular numbers. For example: (800) 532-3456 might be turned into a link when 800 532 3456 may not. This feature may be optional in some email clients.

 

I hope this helps.

 

Thanks & regards,

Juan Ramirez
Social Support and Community
If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"