cancel
Showing results for 
Search instead for 
Did you mean: 
This area of the Community has been archived.
If you are looking for assistance, please see our Knowledge & Support area. If you are looking to leave feedback, please take a look at the Your Feedback & Ideas area. If you have any questions, you can reach out to our Community team at communitysupport(at)constantcontact(dot)com.

Sent email blast last week , my click thru's did not show

Occasional Visitor

Sent email blast last week , my click thru's did not show

sent 3000, have done many in the last year, no data this time.. anyone else?

2 REPLIES 2
Moderator

Re: Sent email blast last week , my click thru's did not show

Hi,

I am sorry to hear this has happened. There are a couple of reasons the stats could not be showing for you. First, lets try re-loading the stats. While you are  looking at your reporting there is a green cricle of arrows to the right. It should look like this: load.jpg Please click this to refresh your stats. 

 

Please let me know the name of the email and if we have permission to take a look in your account. I would be happy to troubleshoot further for you!

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
Moderator

Re: Sent email blast last week , my click thru's did not show

This post thread is archived, content is saved for education. Links will not be updated. If you need additional information please create a new post. 

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!