Constant Contact Tools
Talk to your peers, share tips, and connect with us about our email,
event, survey and local deal standalone tools.
This area of the Community has been archived.
If you are looking for assistance, please see our Knowledge & Support area. If you are looking to leave feedback, please take a look at the Your Feedback & Ideas area. If you have any questions, you can reach out to our Community team at communitysupport(at)constantcontact(dot)com.

Couldn't find your answer?

Find us on Twitter Mon-Fri 8am - 9pm ET. We've got real people waiting to help you out. Click below to start a conversation!
Occasional Participant
Posts: 4
Registered: ‎11-01-2008

Why won't my hyperlink show up?

I am creating an internet link in an article box, and it doesn't show up. When I highlight the text, it does appear in blue, but when I remove the cursor, it goes back to white. I try changing the font coloer, and the hyperlink text stays white, and not visible.

Anybody have any insights about this?
Valued Contributor
Posts: 1,512
Registered: ‎11-01-2008

Why won't my hyperlink show up?

Did you check the html code?

Occasional Participant
Posts: 4
Registered: ‎11-01-2008

Why won't my hyperlink show up?

Not sure what you mean re checking the html code. I copied the url from the site I was on, clicked on the 'link,' icon in CC, then pasted it into the frame with http:// in it (with text for the link in the frame above that). That's worked in the past, without any problems, and this problem just started last month, and this one. Oddly enough, I had the problem in one Article box last month, not another. I delete the problem box, re-added it and all was fine. That proc didn't work today. Thanks for your inpt.

Occasional Participant
Posts: 4
Registered: ‎11-01-2008

Why won't my hyperlink show up?

I kept trying unil I got it to work. All's well now, and I have to agree with others, that the online editor is really kludgey.

Occasional Participant
Posts: 4
Registered: ‎05-20-2010

Why won't my hyperlink show up?

Highlight the text you want to be a hyperlink, click on the "Link" button on the left hand column. In the pop-up box, next to the "text to display" box, change the font color there, and it will appear in the color you want. You have to apply the color changes in both places in order for the link to appear the way you want in your email.

Occasional Participant
Posts: 4
Registered: ‎11-01-2008

Why won't my hyperlink show up?

Thanks SelectScreenPrints, I didn't make it very clear in my first post that I have done that, and the font went back to white when not highlighted, and couldn't be read. Seems like fussing with it over and over (deleting the text, replacing the article box, copy/pasting other links that work) eventually fixes the problem. Now, if I could just figure out which of those items was the fix.