Activating a Landing Page

FFNHA
Participant

Activating a Landing Page

I've spent 15 minutes setting up a landing page.  I've done it before and it has worked well.

 

Today, when I publish it in my newsletter, send a copy to myself, and try to use it, it says the "This is in PREVIEW mode, no information will be sent."  It shows as active on the landing page document.  I've spent the past 90 minutes trying to figure this out.  

 

Help!

 

Jim

3 REPLIES 3
Zoe_H
Employee

Hello @FFNHA,

 

Thank you for reaching out to the Community! To find the correct Landing Page URL, follow the steps listed here in this article to see how to share the Landing Page properly, after you have already selected "publish." Also, please see the picture below to find where the publish button is so you can find the correct URL. Thanks!publish.PNG


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.

Hey Zoe,

This exact problem is happening to me, but our landing page is published. However, if I copy a link and want to place it in a constant contact email for some reason when people click that link in the email it takes them to a "preview mode" version of the landing page. However the link works just fine if I put it directly in the search bar of my web browser. 

Any insight on this issue would be helpful. 

Thanks!

AndrewH7558
Participant

Yeah, same issue.