Active Survey not sharing.

MichaelM36106
Participant

I have activated a survey, but when I try to share in an email, an empty survey comes up.

Why?  I have tried many work arounds.  This should be easy.

1 REPLY 1
William_A
Moderator

Hello @MichaelM36106 ,

 

Does the issue occur when accessing the link in the email on multiple email programs and apps, or just one in particular? Are you able to open the survey link on its own from your campaigns? Are you able to perform some basic connectivity troubleshooting to narrow down if a particular browser, extension, ad/pop-up blocker, or other element is blocking the survey page from loading for some reason?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar