Adding contacts


Adding contacts

I have spent significant time adding contacts one at a time today and I keep getting messages like "unexplained error" and then after I've entered a contact it says "record not found." What's going on?


Hi @LaureQ,


Thank you for reaching out to us through the Community. I am sorry to hear that you are experiencing this issue. Does the "unexplained error" also occur after you have attempted to enter the contact into your database? Could you also provide us with a screenshot of the error message? Also, have you tried to add these contacts within another browser to see if it is potentially not a browser-related issue? Does the same error come up if you try to use the option of "Type or Paste In Multiple Contacts" or is it only happening when you type in one contact at a time? 

Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media.  Download this guide and learn how you can achieve great results with email marketing