We all started somewhere! Share your experience on the Get Advice: Let's Get Started Sweepstakes thread and be entered to win a $100 credit on your Constant Contact account.

Auto save options

OACP
Member

Auto save options

Is there a way of reducing the frequency of auto save? With internet speeds slowing down (at least for me), I'm finding that the auto-save feature is saving almost every key stroke vwhen compiling a mailing. This means that as I type, there is a delay in showing what I've typed/ deleted making composition time much, much longer.

Thanks,

11 REPLIES 11
Frankie_P
Moderator

Hi @OACP 

 

I'm so sorry to hear this is happening when you're working on your emails! Are you having this same experience through a different browser or a private/incognito window? This Auto-save function automatically save your work every 5 minutes as you create your email. With that said, having the ability to turn off this Auto-save is not an available feature. Though there is an Auto-save in the My Settings section of all accounts, this is connected to our older Second Generation Editor and does not affect the updated Email Newsletters in our Third Generation Editor. This is however a feature request our Product Team is collecting feedback on.


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
SherylS5
Regular Participant

I am having the same problem. It's not saving every 5 minutes, it's saving every 5 letters. And then, possibly because my Internet is slow, it has trouble saving and I have to refresh the page and minutes later I'm finally back to my draft and have to figure out what it saved and what it didn't save. This is a MAJOR problem and needs to be fixed NOW. And you need to delete the opportunity to turn off Autosave in our settings or make a note that it doesn't actually work with the latest version.

 

Every time I'm having a problem or looking for something that used to work just fine in Constant Contact, I discover that "someone" decided it was not an important option and it is no longer available. Did anyone bother to ask the actual users what is important? I used to tell everyone how wonderful Constant Contact is. Now I'm not sure if I want to continue using it.

Hello @SherylS5,

 

Thank you for your feedback! If your email is not saving and is also giving you a refresh error message, that does usually mean that someone is working in the same email with you. If that is not the case, please attempt to edit this email in a different browser for troubleshooting purposes. Thank you so much for your patience with this! We also create additional updates to our product when we receive feedback from our customers, so we do appreciate it!


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
SherylS5
Regular Participant

I am the only person who has access to this account so no one else is working on the email. And I use Firefox as my browser -- it is the only browser that I care to use so I am not trying any other browsers to trouble shoot. There needs to be a way to turn off autosave. There is no reason for it to save every 5 seconds. (I am assuming that the main problem is that I have a very slow Internet connection -- it has never been speedy but between having two other people working from home on their own computers and the fact that all around us are more people working from home, it has become even slower. I will say, however, that Constant Contact seems to work even slower than almost every website I go to.

 

And, NO, I do not accept your solution -- you didn't solve anything.

Thanks for the additional comments. I agree that, at the moment, CC attempts to save every 5 letters or so, sometimes freezing, then saving up deleting letters and racing across the page deleting more than you want it to. However, on the odd occasion that it has frozen/ crashed completely, I find that in fact, it wasn't saving as I was back to an original draft. I'm not sure if this is CC software issue, or slower than normal broadband, or my device, though it does seem to have got worse with current internet traffic. It is annoying though and makes composition 50% slower. Generally, CC is ahead of its competitors which is why we use it. Fingers crossed the UK government invests in better broadband in rural areas.

CharityP
Occasional Participant

I am having the same problem. I have tried different browsers and different computers.  Mac and PC and old and new and it goes incredibly slow and I finally realized it is because the auto save is saving everything I do. Everything I type it then saves not every 5 minutes. :frown: Has there been any fix for this?

Hello @CharityP ,

 

Are you using any security programs or ad / pop up blockers that you can add our site as a trusted / safe site so they aren't blocking elements from our site from functioning on your end? It may also be worth resetting your router or checking your internet speed to see if your upload latency is over 100ms, and contacting your ISP to get it lowered if that's the case.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William D
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Tai_Chi_John
Member

I am having the same problem CC autosaves every 5 or so characters, it has been going on for ages and really slows things down and is really annoying. It is the same on my laptop.

Tai_Chi_John
Member

This problem is still there, autosaving every 5 characters, that is ridiculous.

 

Why is CC not listening to its customers?

Why don't the developers actually use their product? If they did they would understand how annoying, distracting it is, and how much it slows you down.

SherylS5
Regular Participant

I posted about this a year ago and did find a solution. I upgraded my Internet (initially to my cable company's broadband and then last October to Fios). Autosave is no longer a problem -- everything works fine now. However, I will say that Constant Contact was the only website I dealt with that had such a severe problem due to slow Internet. And it really would have been nice to be able to turn off the autosave.

I have 100mbps service and my cable was replaced from the modem to the street a month ago, so it is not my connection.

 

Autosave every 5 characters is just stupid.