Automated Email Series Not Sending

Columbia
Regular Participant

Hello.  I have an automated email series I've been using for years.  I create new lists and add them to the series.  This latest list that I created is attached to the series, but it is not queueing up to send.  I tried dumping the same contacts into a new list, and attaching that to the series, but it is not sending either.  Can anyone help me.  This is a new problem after years of successful use of this automated series.  Thanks.

2 REPLIES 2
Columbia
Regular Participant

We are having the same problem even after manually entering emails.  Thanks for any advice.

William_A
Moderator

Hello @Columbia ,

 

When you add these lists to the legacy automation series, are there contacts already in it? Do these new lists include contacts who have already gone through the series?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar