Automated Email is NOT sending

JohnD0317
Participant

Hi,

I set up an automated email campaign that I want sent to a specific list - those in it already and going forward. It has not sent. It is active. I even tried adding more emails to this to see if it was just ignoring those in there already. Please help.

 

1 REPLY 1
William_A
Moderator

Hello @JohnD0317 ,

 

If your trigger was for new list additions, an automated series isn't going to send to contacts already in the associated list. The contacts need to be wholly outside of the associated list in order to trigger as a new list addition.

 

See also:

Automation sending overview

Automation tips


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar