Bizarre, buggy issues

Participant

Bizarre, buggy issues

Just a head's up, over the last two weeks I've experienced some buggy issues with your service. We have been a customer for several years and have not had these things happens before. 

- Created and saved a complete email, only to find it has somehow "disappeared" and had to start over
- An incorrect and in fact unknown email list was associated to our email and prevented the email from        launching on time. Had to go back and reassociate the email with the correct list. 

Have you heard of any issues such as these?

Thanks!
Christy

1 REPLY 1
Moderator

Hi @RogerS1 

 

I apologize this has been the experience you've had with your campaign! Did you receive any error messages? What did you name this original email as? As for your sending, I can see two copies of the same email has recently been created in your account. In fact one of these campaigns was sent to a contact list with no email addresses in it. Did you delete or remove any contacts from this list? I have taken a look at your contact’s activity page and can see there was a group of contacts removed form a list prior to this campaign being sent. They were however added back in at 7:26PM, after this email was originally sent, and scheduled to receive the newest copy.


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.