Campaign bugs

RobertA7983
Participant

Campaign bugs

I have been using Constant Contact for many years and lately have been frustrated with the bugs when creating campaigns that I've never had before.  Text disappears when pasting, editing a text, entering spaces after a paragraph or correcting spelling.  I'm using Google Chrome browser, but have also tried FireFox and Edge and all have the same result.  After spending 40 mins creating a campaign this morning, I went to paste a final line and multiple paragraphs disappeared and won't come back even after I clicked undo.    Many times I have to log out and back in for it to "stay" and other times, I wait a day and everything works fine.  The fact that no one is available to assist makes it even more frustrating to work with the interface. 

Dottie Arnold

2 REPLIES 2
William_D
Moderator

Hello @RobertA7983 ,

 

It sounds like you're running into connectivity errors that'd be interfering with the editor's ability to display on your device. I'd recommend trying these connectivity troubleshooting steps to see if any of them alleviate your issue. Additionally, I'd recommend calling our phone support (when they're open) so they can do a screenshare and see the issue as it's happening, if it occurs again.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.

Thank you for your advice.  I updated my computer, cleared cache and switched browsers.  It seemed to be much better, but still had some of the same issues.  My internet is strong and so is the speed.  Many times logging out and back in cleared the issue.  It's just not what I'd prefer to have to do to create an email.  I'll keep working with it and see if it continues.