Can't open my campaigns

SusanF603
Frequent Participant

Can't open my campaigns

The last day or so when I click my campaigns they are no opening.  I have to refresh the page multiple times and eventually the campaign will open.  I am not yet signed out .. There seems to be an issue with these titles not clicking.

2 REPLIES 2
William_D
Moderator

Hello @SusanF603 ,

 

Are you still encountering errors when loading your campaigns? The editor loaded up quickly and as expected when I tested drafted campaigns, copied campaigns, and newly created campaigns in your account. If your issues are continuing, then you may be running into some connectivity issues when trying to access the site. Let’s start with some basic connectivity troubleshooting. Please keep in mind that when I say connectivity issues, I'm not necessarily referring to just your internet speed. There are a number of elements that can affect website connectivity and accessibility on an individual basis. 

 

If none of those alleviate the issues, please call our general support number so they can continue troubleshooting with you live. If possible, please have a screenshot of your speed test, including the More Info section, ready for the phone agent.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William D
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
MikeE845
Frequent Participant

I have noticed the same thing.  It will work for some campaigns and then the copy will stop working until I open in a new browser tab or refresh multiple times.  Issue occurs using both Edge and  Chrome browsers.