Can't reply to or forward test messages once received

Agilyx
Occasional Participant

Can't reply to or forward test messages once received

When I send out a test message to the appropriate people to review, none of them are able to reply to me with feedback. They have to create a new email each time. I just tried to send the test message only to myself so I could then forward to my project group for feedback that would all be in one thread, but Outlook tells me it can't send the message. This happens with any of the constant contact test messages that are in my inbox. Is this by design or is there a setting somewhere that I need to change?

5 REPLIES 5
William_D
Moderator

Hello @Agilyx ,

 

That's unusual, because your testers should definitely be able to forward and reply directly to test emails. Outlook may operate differently or there may be a setting that can be changed, but generally email clients shouldn't be denying those capabilities. Does this also occur with live sendouts, or just test sends?


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Agilyx
Occasional Participant

It only seems to happen with the test messages. Live sendouts have been okay as far as I've noticed.

If you test send to an address that doesn't use Outlook, are you tests still prevented from replying to or forwarding?


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Agilyx
Occasional Participant

I hadn't thought to try that. Yes, I just sent a test message to my gmail account and was able to forward it. However, when I tried to reply to that message from my outlook account, it gave me the same "Cannot send this item." error message. It appears that if a test constant contact message is anywhere in the body of the email (even just in the message history) outlook can't send it. Is it possible this is a constant contact issue, or should I chase this up with our IT department at this point?

I'm not seeing anything on our end indicating this has been an issue before, so it'd likely be worth reaching out to your IT in this case. They might be able to find something in either your organization's email security settings, or in the general Outlook settings for you and your coworkers. If they're unable to find anything, just reply here to let us know and we'll continue investigating from our side to see if there's anything else we can find.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.