Custom template not displaying properly?

Deming12345
Participant

Custom template not displaying properly?

Hi all,

 

I currently have a custom template in place for my organization that gets cut off in many email browsers (it is too wide) even though I have it set at 630 for width. I am not very experienced with CSS style sheets, does anyone know what the problem seems to be or have suggestions for code that may fix it? I know it's probably a long shot.

1 REPLY 1
Nick_S.
Administrator

Hi @Deming12345,

 

Thank you for letting us know about this issue you're experiencing. I took a look at the e-mail and investigated what was causing the stretching. What I noticed in your original draft was:

 

1) In the Style Sheet the Main Width was actually set to 690. Ideally, you want it to be closer to 600.

 

2) The logo image and many of the divider images were set 670-700+ pixels. 

 

3) The table in the second to last block is set to 650px. 

 

Bringing the image and tables in line with 600px will remove the stretching in the e-mail. The problem is the last block appears to have a background image in it so when you get rid of the stretching, part of the background image gets cut off.

 

You will find two drafts called "Slight Stretch Support Copy of Final Newsletter 9/15" and "No Stretch Support Copy of Final Newsletter 9/15." The main difference is No Stretch shows how the background image in the last block is cut off and Slight Stretch shows all of it. Test sends of both drafts show the full e-mail in the e-mail client but I wanted to give you options. 


Nick S.
Social Media & Content Manager

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.