Font looks fine on preview; changes unprompted when sent.

StRitaParish
Participant

Font looks fine on preview; changes unprompted when sent.

I am using Georgia as the font for my campaigns, and I am using Gmail in the Chrome browser on a PC. Everything is fine until I send a test; even then, the font is fine until I go to "view entire message" (Gmail clips my message due to length, which is to be expected). When the message opens in its own tab, suddenly half the text blocks are in Arial, and not Georgia. I have tried copying into Notepad and recopying into CC; I have also tried deleting the offending boxes entirely, inserting new ones from the build menu, and retyping the text from scratch. This is time-consuming and neither solved the issue. Please fix this. 

1 REPLY 1
William_D
Moderator

Hello @StRitaParish ,

 

Thank you for bringing this to our attention. We were able to replicate it with test sends of your latest email, and noted the affected sections. This is particularly odd since Georgia is supposed to be a web-safe font, meaning there shouldn't be any conflicts with the font displayed. It's also particularly odd that it's only happening in the unclipped version, and not the actual test send of the email itself.

 

Our higher level technical team is going to investigate this further, and will be following up tomorrow at the latest. They will be reaching out to the primary email address on the account, so be keeping an eye out for a Tier 2 Constant Contact email. 


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.