Guzzle Conflict

HammondCastle
Participant

Guzzle Conflict

We're using the official WordPress plugin https://wordpress.org/plugins/constant-contact-forms/ to integrate our site. We just installed WooCommerce Bookings https://woocommerce.com/products/woocommerce-bookings/ and are finding that it conflicts with your plugin because it is using a current version of guzzle and you are using an older version.

 

We need both plugins to work.

 

Is it possible for you to upgrade the version of guzzle in your plugin to version 6.0?

1 REPLY 1
Adrienne_B
Employee

Hi @HammondCastle 

 

Thank you for reaching out to the Constant Contact Community. It's my pleasure to assist you today! 

 

I'm having our advanced support team look into your issue. Since it's a weekend, they will return to office tomorrow and will take a look at it and reach out to you. In the meantime, please feel free to reach out if you need anything else! Thank you for choosing Constant Contact. Have a good day! 

 

 


Adrienne B.
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media.  Download this guide and learn how you can achieve great results with email marketing and social media combined!