Help needed on template

ChrisW318
Occasional Participant

Help needed on template

Hi there, I sent my first campaign yesterday based on the template u did for me. When I did a preview it looked fine. When I received my copy via E-mail the black background of the template had turned to white. So you had text which is just off-white on a White background - so not good. Can you help? Thanks, Chris
4 REPLIES 4
ChrisW318
Occasional Participant

 
Hannah_M
Moderator

Hi @ChrisW318

Thanks for posting. I am sorry to hear this is happening. I did remove your image because it had your email address and I didn't want anyone else getting that information!

 

I took a look at the email you sent and see that there are some blocks with background images. Unfortunately, there are a number of email clients that don't show background images (Outlook is one) so it will default to the background color behind the image. In the case of this area, the background color is white. 

2015-07-14_11-00-45.jpg

 

If you do want to use background images it's recommended that you match (or double check) the background color to make sure the font will show up. You can control this on the left panel of your edit mode email. 

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
ChrisW318
Occasional Participant

Hi there - thanks for your help. The template was created by you guys as part of the sale for me to sign up :grinning:

 

So I think you need to advise your guys not to do this.

Yes tell the Constant Contact designers they need to test the code they produce as much as we do.   :smileyface: