I can't access CC features from my browser without going "incognito"

CAMS_Mediation
Participant

I can't access CC features from my browser without going "incognito"

For the past few weeks my panel has not been able to create new campaign posts using previous campaigns as templates. When we click on "copy", for example, we are taken to a blank screen where the loading symbol (swirling circle) swirls for a while and then we are left stranded on a blank page unable to do anything else. We can add contacts, but our marketing activity has been at a standstill. I have contacted support several times and all I get from them (on chat) is that they cannot replicate the problem.

I don't care what the cause (whose fault it is). It is important to note that our panelists are located in different areas using different computers and different operating systems, so it SEEMS to me this is a glitch on the CC end related to our account.

From my computer, if I shift Chrome to "incognito" the problem is not there. We have been using the same browsers and networks since we signed up with CC; this problem popped up only a few weeks ago.

Help from ANY source will be appreciated.

Don Cripe, California Arbitration & Mediation Services

1 REPLY 1
Zoe_H
Employee

Hello @CAMS_Mediation,

 

To fix this issue, you need to clear your cache and cookies and also disable all extensions one by one until the problem does not occur anymore. Thanks! 


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.