Image Uploading

Participant

Image Uploading

I am trying to upload a new image into my library. Whenever I go to the upload page, I am not able to drag and drop images into the window. It seems like the window doesn't fully load (see image reference below). Whenever I drop an image into the page, I receive a general page loading error. I have tried accessing the image uploading page from both desktop and mobile versions. 

Is there an error taking place internally? 

 

Screen Shot 2020-10-20 at 4.55.40 PM.png

4 REPLIES 4
Regular Participant

 While uploading images from computer to my library this afternoon, it stopped working as it should. Is there a glitch with this function or are you doing repairs on the site? Help.

 

KQ, YWCA Toronto

I am having the same problem. Can't upload images and yesterday it worked fine

Are you by chance on a Mac? I'm having the same problem.

Moderator

Hello everyone, it sounds like there was a system rollout that caused a temporary disruption to the Library's functionality. The engineers said the issue was resolved yesterday, so please let us know if you're still having issues with accessing the Library in this particular regard.

 

@NCC_Georgia 

@InfinityCS 

@SandyL02 

@LiseS 


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.