The Community is hosting an End of Summer sweepstakes! Participants must complete tasks to earn tickets that will enter them with a chance to win a free year of Constant Contact and other great prizes!*
*No Purchase Necessary. For Official Rules, visit here. Constant Contact’s End of Summer 2020 Sweepstakes ends on October, 20, 2020 at 11:50 PM EST.

Image editor not saving edits- Export option where save ought to be

Highlighted
Occasional Contributor

Image editor not saving edits- Export option where save ought to be

HI- When I try to edit an image, I can get edit to what I want, but then there is no save button, just an export one, and that doesn't go anywhere that I can find! Help! I just want to crop an image.

3 REPLIES 3
Highlighted
Employee

Re: Image editor not saving edits- Export option where save ought to be

Hello @ThriveSanMateo,

 

Thank you for reaching out to the Community! I apologize that you are having this experience with our image editor. When you select export, the image that you changed should be placed in a new copy in your library. Have you tried refreshing your browser screen and then going into your library to see if the new image that was cropped is in there? 


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Highlighted

Re: Image editor not saving edits- Export option where save ought to be

That works, but really should be more intuitive than that and not require a browser refresh to save an edited image. I did it three times before searching this and when I refreshed my browser, there were three new images. I think you can do better with your next version perhaps?

Highlighted
Moderator

Re: Image editor not saving edits- Export option where save ought to be

Hello @LPGAASSOC_FCGB ,

 

Is the issue occurring when you're editing the image in the email editor (through the little library pop-up screen while adding / replacing an image placeholder)? Or is it occurring when editing an image directly from the library?

 

I'm having trouble recreating your issue when I edit and Export an image, whether performing the editing via the Library tab or from the little library window in the email editor. With that in mind, what you're describing sounds like a caching error. You may not see the image show up in the email editor's side menu's image tab - that will require a refresh to see. But the edited image should definitely be showing up in the library tab or in the little pop up window.

 

I'd recommend clearing your browser's cache, then performing a minor edit to an image while working in either the library or the editor, to see if that will alleviate the issue. If it doesn't we can look at some more advanced troubleshooting.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Constant Contact 2020 End of Summer Community Sweepstakes!

The Constant Contact User Community is hosting a sweepstakes. The more you participate, the more chances you have to win! Read on to learn more...

Read More
Featured