Images no longer showing in layout or "images" but show in library.

DaleW890
Participant

Where did my images go? They were in my layout but are now gone and only blank place holders show up in the "images" tab but are still available and visible in the library. I have even rebooted my computer but have found no way to get them to load. Any suggestions or ideas?

1 REPLY 1
Kyle_R
Administrator

Interesting, I checked your account @DaleW890 and they are loading for me. I noticed within the editor on the "Images" tab and in the layout the images are loaded from the address https://files.constantcontact.com and in the Library tab they are loaded using a different URL (directly from AWS). Would you by chance have any security software or similar that would be blocking the files.constantcontact.com domain that you would be able to add as a safelist/trusted entry? This KB article on safe-listing might be helpful as well.

  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar