Images not appearing in newsletters

Participant

Images not appearing in newsletters

I am not able to see images in my newsletters today. I have tried both Safari and Google Chrome. Chrome just acts as if there were no images in the newsletter, while Safari shows empty boxes where the images should be with a question mark in the center. When I right click to open the file in a new window, the message says "Safari can't connect to the server "files.constantcontact.com"". Are you having a server issue today? (February 4, 2019)

23 REPLIES 23

Hi @RachelP8610 

 

Thank you for reaching out about your emails! Making sure your contacts select to have images display is always a great first step. Have you have them whitelist Constant Contact as well? Doing this is an important step to take as some of the provided links are connected to our image database. 

 

With that said we would like to collect a few more details on what your contacts are experiencing. For instance, is this happening for more than one contact or on more than one computer/email client? Are the images visible in the editor or a test send? Are you unable to see all images or just certain images? Having examples of these images also helpful to determine if they are hosted in the Library, or hosted through a third-party. Also, what email client is this email being viewed through? Or is it being viewed through a web-based client?


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Participant

I am also having the same issue. They appear to work in "preview" but when I "Send Test", the email where the images should be are big blank boxes.

Hi @AmandaC4153 

 

I apologize you too are having this experience! Have you tried the suggested workaround of whitelisting Constant Contact? I also would suggest providing us with some of the details previously requested in this thread:

 

  • What email client is this email being viewed through?

  • Is this happening for more than one contact or on more than one computer/email client?

  • Are you unable to see all images or just certain images?

  • Are these images hosted in the Library, or hosted through a third-party?

     

     

This is all helpful information needed to troubleshoot further.


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.