Importing Contacts

Participant

Importing Contacts

I am importing an xcel file with only three columns, Company, Name and email. I match all three columns and after importing the name column is empty. Why?

1 REPLY 1
Moderator

Hello @RickB916 ,

 

I took a look at your most recent contact uploads. It appears that a couple of things might not be formatted correctly in your file. For best practices, we always recommend you separate your first name and last name information into separate columns. What seems to have happened is that when you went to upload your contacts, you made custom fields such as "primary contact" and "name," and then assigned the column with the name to that custom field instead. That is why the contact's name doesn't appear under the "name" column in your Contact Management overview, because it typically pulls the separated first name and last name fields.

 

I would strongly recommend getting the first and last names split, then re-uploading your file and selecting those options. Additionally, I'd recommend you delete the "name" custom field you created, in order to keep everything consistent and to reduce confusion.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.