Inserting a picture

EllenJ352
Occasional Participant

Trying to insert a picture from the library into an image block (yes, it is separate from the text blocks). I've clicked Replace, but the library isn't coming up so I can select the image (it's an image that's been used before, so I know it's in the library). I've been able to insert other images in this campaign, but there are two that aren't working. What's wrong?

Thanks!

Dorrie.

1 REPLY 1
William_A
Moderator

Hello @EllenJ352 ,

 

So this issue is occurring specifically with two blocks in the email campaign, but none of the others? Does deleting the original, affected image blocks and wholly inserting new image blocks let you through? Most times inserting a new block / layout in place of an old setup can resolve block-specific glitchy coding, especially from repeatedly-copied campaigns.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar