Issue with Background Color

SOLVED
Highlighted
Occasional Participant

Issue with Background Color

In my template, the editor view shows the two different colors, one for inner background and one for a featured article. But when I preview and test the campaign, only the inner background color shows up. It wasn't this way early this morning. Can someone help?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Employee

Re: Issue with Background Color

Hello @AnnM34

 

I am sorry making a copy did not work for you. I did try and make a "Support Copy" of your most recent campaign. Can you look at that copy and let me know if it works in preview and test for you? 

 

If not, can you try opening my copy in another browser to see if that helps?

Brittany W
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

View solution in original post

5 REPLIES 5
Highlighted
Employee

Re: Issue with Background Color

Hello @AnnM34

 

I am sorry to hear that your campaign is not displaying correctly in preview or test versions. Try to make a copy of the campaign, that should make your inner background reappear in both preview and test. 

 

Let me know if that does not resolve your issue. 

Brittany W
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.
Highlighted
Occasional Participant

Re: Issue with Background Color

Making a cpy of the camapgin didn't work. The editor view still shows it as I designed it. But preview and emailing myself a test still show the background as all one color.

Highlighted
Employee

Re: Issue with Background Color

Hello @AnnM34

 

I am sorry making a copy did not work for you. I did try and make a "Support Copy" of your most recent campaign. Can you look at that copy and let me know if it works in preview and test for you? 

 

If not, can you try opening my copy in another browser to see if that helps?

Brittany W
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

View solution in original post

Highlighted
Occasional Participant

Re: Issue with Background Color

Your copy previews and tests correctly. I'm not sure what the difference is, but I'm glad it worked. Thank you for your help.

Highlighted
Employee

Re: Issue with Background Color

@AnnM34

 

I am so glad that my copy worked for you! Let us know if there is anything else we can help you with. Have a great weekend. 

Brittany W
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.
Register for our "Making Sense of Online Marketing for Retail" Webinar

Join us on Thursday, August 13th at 2pm ET for a free webinar where we'll discuss how to incorporate online marketing into your retail store.

Read More
Featured