Issue with website built with Constant Contact Site Builder

VincentG671
Occasional Participant

The problem impacts the blog section only, it does not happen on other pages. It happens at specific (variable) times of the day and lasts from 30 seconds to a few minutes. When it happens, it's across all devices (laptop, tablet, cell phone) and regardless of where you are located. I experience it 3-4 times a day.

 

What happens is this: none of the blog pages load properly, including the main blog page (in my case ). See screenshot below. The 3 gray boxes below, regardless of your device, are empty and blinking. It happened today (March 18, 2022, at around 8:10 PST).

 

Could you look into this? Other websites, for instance LinkedIn or Facebook, have the same problem on occasions, usually only for some portion of a webpage only (not the whole page), but for very short duration (like 3 seconds) before it fixes itself. With the Constant Contact blog, it eventually fixes itself too, but usually after several minutes. No amount of page refreshing changes anything, you just have to wait till the glitch fixes itself. 

 

Thank you!

 

mlrissue.PNG 

4 REPLIES 4
William_A
Moderator

Hello @VincentG671 ,

 

I'd advise speaking with the Website Builder support team for assistance, as they'll have access to the back end for that system, and be able to better troubleshoot issues with websites and their other functionalities.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
VincentG671
Occasional Participant

Hi Bill,

 

The issue was escalated to IT and I know they've been working on it. I will let you know in 48 hours, since this is an intermittent glitch, and it can go many hours without problems. So far, I haven't seen the issue and page loading is a bit faster. So they may have fixed it. Feel free to ask me again in 48 hours, then I will have a more definitive answer.

 

Thank you,

Vincent

Hi @VincentG671

 

Thanks for giving us this update! Please feel free to reach out if there is anything else we can assist with in your Constant Contact account in the meantime.


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
VincentG671
Occasional Participant

Yesterday I experienced the glitch only one time, and it was of much shorter duration. Today it has been working smoothly the whole day. Thank you!

  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar