We all started somewhere! Share your experience on the Get Advice: Let's Get Started Sweepstakes thread and be entered to win a $100 credit on your Constant Contact account.

Missing graphics for some recipients in Outlook

CellucomGroup
Regular Participant

Missing graphics for some recipients in Outlook

Is anyone else all of a sudden not seeing graphics in CC sent emails?  Last Thursday we had 3 (maybe more) employees all using different OS and outlooks just stop being able to see the graphics of our company emails from CC.  We've googled and looked at security settings and enabled features, etc.  Can't seem to figure out why suddenly some stopped being able to view graphics. 

Anyone else experiencing this?

Has CC changed some settings?

Any advice on what to look for?

 

help!  I have no idea if any of my 3000+ customers are also experiencing this from our emails.

 

:)Audrey

Top Answer
Kyle_R
Administrator

Hello everyone,

 

Here is an update on the current status of the issue. We were able to get a change made to our SSL certificate configuration that is a possible fix. Our Network and product teams are closely monitoring the issue to confirm before we say this is officially resolved.

 

Has anyone noticed any improvement with their images loading in Outlook?


110 REPLIES 110
user989115
Member

We switched from to Constant Contact 2 years back after research in delivery rates and other things.  Found Constant Contact to be a good one, so went there for a high price (altho lower than ).   Because of the image problem & finding out that CC looks at as a microsoft issue (how long would THAT take to fix lol), we did new research based on lots of reviews, deliverability rates estimates per provider, etc.  Looked at new ones plus old ones, & settled on .  Prices are lower for large lists & it seems to have lots of the features that some folks like, beyond just emailing contacts. 

 

We will not cancel Constant Contact until we see how it goes after sending out our first email.  If we need to go back to Constant Contact though we'll just send out text-only emails for the time being.  

Your email only states COnstant Contact, who did you use prior?

We have been using Constant Contact for years.  It has only been since the  updated the system that our challenges with graphics began.  They come across fine on my  home computer but not the computer I do my work on at the office.  When I click on the view in HTML they seem to work.

SamuelM189
Member

I can see that this is not a priority for Constant Contact as it is the middle of June and still no fix on this.  It started when I was forced to use the new templates.

 

Sam

Kyle_R
Administrator

Hello everyone,

 

Here is an update on the current status of the issue. We were able to get a change made to our SSL certificate configuration that is a possible fix. Our Network and product teams are closely monitoring the issue to confirm before we say this is officially resolved.

 

Has anyone noticed any improvement with their images loading in Outlook?

I just ran a test email to check & no, the issue is not resolved. Is there something we need to do on our end to update the certificate or reload constant contact now that this change was made???

Thanks for the follow up @InsMarketing2237 . There shouldn't be anything you need to do on our end. If you don't mind sharing, what version of Outlook are you using? Did your test email first arrive in your junk folder or have a banner at the top that it didn't come from a Safe Sender by chance? 

 

Looks like one nay and one yay so far, so just collecting some extra info that might help narrow things down. 

HeatherO61
Frequent Participant

We are using Microsoft Office 2013 and it did not come to spam, went to inbox. Still cannot open the pictures. If I change the URL to not include the "s" it makes the graphic blurry and amateur. 

HeatherO61
Frequent Participant

Looks like you probably have a Windows 7, Office 2013 issue. While I realize that Windows 7 is end of life, there are soooo many people still using it. This is now a 3 month pretty serious issue. If you haven't lost customers I would be surprised.

JoshG616
Regular Participant

We are experiencing the same thing, for months now.  We have the same versions of Outlook 2010, 14.0.7268.5000 (64 bit) on multiple computers using the same operating platform, Windows 8.1, the images are showing up on some of those computers but not others.  I will say this with the utmost respect, but it appears to us, YOUR customers, that you are making this a Microsoft issue.  You need to escalate this to a massive internal issue because if its happening in our own offices, we ALL lose faith that OUR customers are able to see the emails correctly as well.  We have over 100 offices using Constant Contact, this should be made a priority to figure out.  It seems to have been a known issue for over 6 months based on internet searches, how many receiving our Constant Contact emails are having the same issues, not knowing its an issue to report to us, and simply deleting the emails?  This is a horrible situation for our marketing department.  Please escalate, this could be effecting hundreds of thousands of recipients that will never report issues to a marketing email.  Thank you

 

Excellent post!  Very well said.  Unfortunately, you will not receive a helpful reply from Constant Contact but lets hope maybe this expedites things.  My advice to everyone is to ask for monthly credits from the billing department for every month this has been an issue.

we are using Microsoft Professional Plus 2013. The email did not go to spam, it came directly to my inbox but images are blocked

 

Agree, issue not resolved.  Indication I received at the end of June was that the issue was between Constant Contact and Microsoft.

Please fix ASAP.  Have no idea how many of our customer contacts are experiencing issues.

 

 

EmilyA919
Regular Participant

We just sent a test email (without the workaround) and we are seeing the images. Looks like it worked!

NO PICTURES, AND NO IMPROVEMENT! 

Sent tests, and the same story - no visuals.

How does Constant Contact expect their users to send customers marketing emails to sell their products without pictures???????

THIS HAS BEEN GOING ON FOR MONTHS!

 

Hello @DebbieC227,

 

I do apologize for the experience you have had with Outlook not downloading images. Can you please tell me what version you are using? 


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.

I use Outlook 2007 and Windows Live mail 2012.

Plus, all emails received from from other Constant Contact users have no graphics.

 

I use Outlook 2010 and can confirm.  ANY email I receive from ANY Constant Contact customer has no images!

Seeing that over half of my customers have not received marketing emails that actually show my product for over 4 months, and multiple support sessions, I think I am due reimbursement for my monthly charges. 

Hello @DebbieC227,

 

Thank you so much for that information. Again, I do apologize for the experience you have had with Outlook not downloading images. Can you please email social_support(at)constantcontact(dot)com your username, a screenshot of the issue, and what version of Outlook you are using so we can do additional research for you? Thanks! 


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.

See the message I received from Support below -

Is this for real?

Are you suggesting that all of the Constant Contact users tell their customers what their security settings should be??????

Instead of Constant Contact fixing the problem they created with their own servers?

This is ridiculous.

I don’t want a work around.

I do want the issue resolved.

 

RE: Your Constant Contact Support Inquiry [ ref:_00D708xak._5003n2T3INV:ref ]

From: Social [mailto:social_support@constantcontact.com]
Sent: Monday, June 28, 2021 4:48 PM
Subject: Your Constant Contact Support Inquiry [ ref:_00D708xak._5003n2T3INV:ref ]

Hello Debbie!

Thank you for following up with these details! One workaround we would suggest is disabling the Internet Explorer Security setting Do not save encrypted pages to disk: 

1. Exit Outlook 

2. Open the Windows Control Panel and go to Internet Options. 

3. In Internet Options, select the Advanced tab. 

4. Under the Security heading, disable the Do not save encrypted pages to disk option. 

5. Select OK. 

6. Start Outlook.  

Do you or your contacts still see missing images in your email campaign after trying this workaround?
 

We will try our best to take care of your replies in a timely manner; however, this address is not monitored overnight or on the weekends. If you need immediate help, please get in touch with support via phone or chat! Or have you tried talking with your peers in the Community?

 

Thank you for using Constant Contact, 

 

Francisca

Customer Engagement Specialist