Missing graphics for some recipients in Outlook

CellucomGroup
Regular Participant

Missing graphics for some recipients in Outlook

Is anyone else all of a sudden not seeing graphics in CC sent emails?  Last Thursday we had 3 (maybe more) employees all using different OS and outlooks just stop being able to see the graphics of our company emails from CC.  We've googled and looked at security settings and enabled features, etc.  Can't seem to figure out why suddenly some stopped being able to view graphics. 

Anyone else experiencing this?

Has CC changed some settings?

Any advice on what to look for?

 

help!  I have no idea if any of my 3000+ customers are also experiencing this from our emails.

 

:)Audrey

Top Answer
Kyle_R
Administrator

Hello everyone,

 

Here is an update on the current status of the issue. We were able to get a change made to our SSL certificate configuration that is a possible fix. Our Network and product teams are closely monitoring the issue to confirm before we say this is officially resolved.

 

Has anyone noticed any improvement with their images loading in Outlook?


125 REPLIES 125

I was able to get the "https --> http" trick to work. On a test email I just sent to myself all the images with HTTP loaded correctly. However the social media icons from CC do not load. Screenshot below:

RFTMarketing_0-1626116288812.png

 

When the email opens on my desktop Outlook (PC), I don't have the option to Download images. Instead there is the option to "If there are problems with how this message is displayed, click here to view it in a web browser." 

 

Viewing in browser is a local .mht file vs. viewing the email in a browser with images. 

 

I'm using Outlook 365 Version 2102(Build 13801.20738), 32-bit.

 

Additionally I previously checked and confirmed that the "Do not save encrypted pages to disk" Internet Options security setting is NOT checked.

The https to http trick did work for us, ironically the Constant Contact icon doesn't appear in any of the test emails (cannot download the image).  Also, the pattern for the background in the emails from Constant Contact doesn't appear, only the color of the pattern.  It's something we can work around for now.

Still experiencing the same issue. Constant Contact's logo and social media icons do not display and "Cannot download the image". I'm using Outlook 365 Version 2102(Build 13801.20738), 32-bit.

 

The https --> http continues to be a bandaid fix. At least now I  know now that a majority of clicks on the social media icons are likely a malware scan vs. actual click by a customer since they may not see the icons!

TheCorsiGroup
Regular Participant

Problem still exists for us.  Really concerning!

 

Hi Kyle, 

I'm a Mac user and I'm having the same problem with images not displaying in my Constant Contact emails - not every image - just a few of them. All the images are in my library. The look OK in the editor.. but in the Preview some of the images just appear as a question mark. Some of my subscribers are telling me they can't see my images either. 

This has started to happen in the last 6 weeks or so though one of my subscribers told me she couldn't see the images a few months ago - I thought it must just be her! But I wonder how many other images are not showing up.. the images are an important part of my content.

What can you suggest please?

 

 

2+ Months since the last update and still experiencing the same issue!

Constant Contact's logo and social media icons do not display and "Cannot download the image". I'm using Outlook 365 Version 2102(Build 13801.20738), 32-bit.

 

The https --> http continues to be a band-aid fix. At least now I  know now that a majority of clicks on the social media icons are likely a malware scan vs. actual click by a customer since they may not see the icons with the issue.

pria53
Regular Participant

No change. Still unable to download graphics on email campaigns.

KathyB320
Frequent Participant

It's still not working for me, either. I'm using Mail on a Mac. They are showing up on my iPhone and Gmail though. 

LisaL4499
Frequent Participant

Hello - 
I just created a test email, too. It still does not work. Here's the image from Mac Mail. test_image.png

LisaL4499
Frequent Participant

Note: in the past, the file name for the image has not appeared. Just the question mark in the image placement. On today's test, above... the image file name now appears. So... maybe that is helpful to know when troubleshooting. I hope this keeps moving up the chain in resolution as a top priority. There is NO other new feature Constant Contact needs to launch -- until this image issue is resolve. 

PatS74
Occasional Participant

It's not working for me either.  The graphics show up in my preview but not in my test emails.  They're not showing up on my Mac, my PC, my gmail or my outlook account...

KathyB320
Frequent Participant

Thanks for that. I feel like they just keep talking about Outlook. I'm not sure what to do now. I need to send a flyer advertising an upcoming event but can't.

If you only want to send out an email with text, then you can continue to use Constant Contact for your email marketing. Otherwise it's pretty clear by now, since this problem started 4 months ago when they switched servers, that they have no intention of fixing this.

user989115
Member

One of my colleagues did forensic analysis on this & the problem is nowhere near what CC has been chasing down.  Cancelling shortly - open rates are a joke with this.

Well said!

DannaG36
Occasional Participant

I am also experiencing this issue --- photos no longer appear when I send test emails to my Outlook email account (Outlook 2013). They do appear when I send them to my Gmail account, however. 

I've experienced the same. At my company we're using Office 365 products. On the web application for Outlook the images load correctly every time. The image issue only happens on the desktop application.

BethB442
Regular Participant

We are also having this issue. Any quick fix? We can't tell all our clients to troubleshoot or even ask them what versions of Outlook or whatnot they are using. 

JasonD234
Regular Participant

This is a serious issue that needs fixing. It's not acceptable for an newsletter service to have problems in which images in the newsletter cannot be seen.  Totally unacceptable. 

Anusara
Regular Participant

I find it incredible that Constant Contact is offering trainings to increase marketing using its platform when the platform does not work as sold. This issue continues for Mac Mail and Outlook users with no action plan from Constant Contact. Constant Contact continues to market a product that is failing -- and is not even following its own "best marketing and customer retention" education protocols that it espouses. Highly disappointed. I will be asking for a full refund since this issue started many months ago. I encourage everyone to also seek a refund. 

 

I couldn't agree more.  My guess is that they are preparing to sell the company and will let the new owners deal with this issue.  What else could it be??  This started back in March!!  I also recommend everyone goes to the media with this story as well.