We all started somewhere! Share your experience on the Get Advice: Let's Get Started Sweepstakes thread and be entered to win a $100 credit on your Constant Contact account.

New User - sending my first email response after loading - none of emails are subscribed

user524526
Consulting & Training

New User - sending my first email response after loading - none of emails are subscribed

My email list is a list of all my sales representatives, not a solicitation list this email going out is information for my own sales representatives.  So they are automatically subscribed.  I was hoping that the email would go out now but there is no customer service until Monday.  Does anyone know what I can do to activate the sending of the email?

1 REPLY 1
Frankie_P
Moderator

Hi @user524526 although you were able to speak with our support team about this, we wanted to make sure our response was shared here as well. It appears you uploaded this list of contacts as unsubscribed. Once contacts are uploaded as unsubscribe we recommend contacting our phone support for further assistance to take a closer look into if these email addresses can be reset. In your case it appears with the help of our Account Review department our phone support was able to do this for you. Is there anything else we can help assist with in your account today?


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.