No drag and drop

user41674
Participant

Hi, Anyone know why for the life of me I can not drag and drop an image here? I believe I'm using the 3rd generation and had no issues for years. 

Looks to be a different layout. 

 

Screen Shot 2021-12-16 at 1.42.56 pm.png

3 REPLIES 3
William_A
Moderator

Hello @user41674 ,

 

Are you receiving a particular error message or anything when trying to drag the image over? I didn't experience any issues when testing in your account, so you may be encountering a connectivity issue more localized to your device, browser, or network (likely a caching error, or interference from an extension or security app/VPN).

 

If none of those alleviate the issues, please call our general support number so they can continue troubleshooting with you live. If possible, please have a screenshot of your speed test, including the More Info section, ready for the phone agent.

 

The reason the email editor may look different is that it's using the Cross-Device/Platform Editor (CPE), which we've been gradually converting all 3ge-built templates over to using. If you've been regularly copying your previous campaigns and decided to build one from scratch, that may be why you're only just now seeing it. At some point all 3ge-built templates will be migrated over to using the CPE, but our devs are continuing to roll this out for accounts in waves to ease the transition for customers and support.

 

See also:

Switching from the third-generation editor to the Cross Device Editor


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
KevinH965
Regular Participant

Hi, I am having the exact same issue. I was able to just drag and drop images but it seems they updated the program??  it takes very long to upload photos into the library, in additon, the search does not work.  I really hope they fix this issue!!

Hello @KevinH965,

 

I do apologize that you are having this same experience! Are you receiving a particular error message or anything when trying to drag the image over? I didn't experience any issues when testing in your account, and with your library also showing slowness it sounds like you may be encountering a connectivity issue more localized to your device, browser, or network (likely a caching error, or interference from an extension or security app/VPN). Please follow the troubleshooting steps here to resolve this. 

 

If none of those options in the article alleviate the issues, please call our general support number so they can continue troubleshooting with you live. If possible, please have a screenshot of your speed test.


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar