The Community is hosting an End of Summer sweepstakes! Participants must complete tasks to earn tickets that will enter them with a chance to win a free year of Constant Contact and other great prizes!*
*No Purchase Necessary. For Official Rules, visit here. Constant Contact’s End of Summer 2020 Sweepstakes ends on October, 20, 2020 at 11:50 PM EST.

Poll Options Disappear When Check & Preview

Highlighted
Member

Poll Options Disappear When Check & Preview

I have a draft of my email with poll options saved. However, when I go to draft, the text disappears. What am I doing wrong?

3 REPLIES 3
Highlighted
Employee

Re: Poll Options Disappear When Check & Preview

Hello @Norm,

 

Thank you for bringing this issue to our attention.  It seems that in some cases, emojis placed into the answer options for a poll seem to cause errors with the preview, including some somewhat unpredictable display issues.  Removing the emojis from the poll, then saving and reloading the page should correct the issue for you.  I've also tracked you as one of the people affected.


Aaron_H
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Highlighted
Occasional Participant

Re: Poll Options Disappear When Check & Preview

I'm having the same issue, but I noticed it happens when I try to add more than three options to the poll. I am not using emojis in any of them. Any other suggestions for a fix? Thanks.

Highlighted
Employee

Re: Poll Options Disappear When Check & Preview

Hello @Etta,

 

That's somewhat unusual.  I'm not seeing other reports of the text just disappearing from those poll blocks, when there aren't any emojis present.  I have seen a few cases where the text color has accidentally been set to match the background color.  If you go to highlight the area where the question should be, do you see anything highlighted?

If this is a new problem, we definitely want to get this looked into.  Please send us an email at social_support(at)constantcontact(dot)com, along with your username, and the name of the campaign you're seeing this in.  We'll get that passed on to our advanced technical team, and make sure that we track down what's going wrong here.

 


Aaron_H
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Constant Contact 2020 End of Summer Community Sweepstakes!

The Constant Contact User Community is hosting a sweepstakes. The more you participate, the more chances you have to win! Read on to learn more...

Read More
Featured