Potential Cyber Security Vulnerability

MaureenO91
Participant

Potential Cyber Security Vulnerability

Our IT providers have alerted us to a potential Cyber Security Vulnerability called Apache Log4j. They have asked us to reach out to any vendors / suppliers to confirm if the systems or applications they provide our business are exposed to this vulnerability, and if so, how they are updating their system to patch the vulnerability. When you are able, can you confirm if our access to the Constant Contact database is affected by this vulnerability and how it is being addressed? Thank you.
1 REPLY 1
William_D
Moderator

Hello @MaureenO91 ,

 

Our security team monitors Constant Contact infrastructure 24/7 for intrusions by outside parties. At this time, there is no evidence that Constant Contact's systems have been negatively impacted by the Apache Log4j CVE-2021-44228 vulnerability, and all platform features are functioning as normal.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William D
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.