Preview looks OK. Test email looks OK. Campaign send does not look OK

Y.D1
Participant

Preview looks OK. Test email looks OK. Campaign send does not look OK

I have a custom coded email that looks great in preview. It also looks great when sending a test. However, when sending the *actual campaign* some of the styling is messed up, particularly in Gmail.

 

Below is an image showing the different between a test email (which is styled correctly) and the sent campaign email (which is styled incorrectly)

 

Something happens when Constant Contact sends the email, which makes Gmail render the email incorrectly.

 

Any help is greatly appreciated. I'm not understanding why the email styling changes on send but not in a test.

 

Correct styling (left), incorrect styling (right)Correct styling (left), incorrect styling (right)

 

1 REPLY 1
Caitlin_M
Administrator

Hi @Y.D1 I see that you were able to connect with our Support team about your custom code email and they were able to correct the display issue. I tested your email in my own Gmail account and it appears that it's displaying the way it should. Please let us know if this was not the case. 


Caitlin M.
Community Manager
Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.