Social Sharing Not Working

JesscaF
Participant

Social Sharing Not Working

I tried to share on social media. It would not publish. Says publish when your email is sent. Any ideas what I did wrong?
5 REPLIES 5
Samantha_O
Employee

Hello @JesscaF

 

After taking a look at your account and researching this it appears to be an issue that we recently became aware of.  The Social Share posts still show as pending in your campaign.  In order to share on Social you can go to the Campaign details page and click to Share Again.  When you click Publish this time it should send. 

 

I have also tracked this issue within your account.  If you would like to be notified when this is resolve, let us know and we can set that up for you.  

JustinF37
Occasional Participant

I am having the same problem, did they fix this for you? 

HI @JustinF37

I took a look at your account and see the pending posts but if you click to Share Again they will share correctly. I'm sorry you ran into this, would you like me to leave your case open to have you notified when there is a resolution?

 

Do you remember is this was a copied email and if so, did you make any edits to the copied email?

Thanks, 

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
JustinF37
Occasional Participant

I have done as you said and it still doesn't work.... it says unknown error. This was not a copied email or campaign, please leave the case open as this is very frustrating and I would like to know what the problem is.

Hi @JustinF37

 

I have left your case open so that we can notify you when this is resolved.