Text Size Keeps Changing In Editor

user091136
Regular Participant

Hi,

 

In the email editor the text size keeps changing back to 14pt.

Here's a video to demonstrate it:

 

https://www.loom.com/share/8d76cb5f6e3b40c88808e2b781769031

7 REPLIES 7
William_A
Moderator

Hello @user091136 ,

 

Does this occur with newly added text blocks to the email? Does this occur with text you 100% manually type out in a newly added block?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
user091136
Regular Participant

Hi, it's a newly added block 

Was the text in that new block 100% manually typed out from the start, or was some of it originally copied from another source?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
user091136
Regular Participant

It was copied from another source.

However, if I drag a fresh block and type directly it does the same thing.

Does this occur in actual lines already typed out, or seem to only occur with empty lines - including in newly added blocks with only 100% manually typed text? 

 

What is your email's default text size currently set to in the Design tab to the lefthand side?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
user091136
Regular Participant

It was set to 14 in the default in the tab.

Does that mean I have to set the default size for every email I design to avoid this from keep happening?

So yeah, based on my testing and what you're describing, it looks like the blank lines in-between text will always default back to the email's default body text size. I'll get this submitted to the devs so they're aware of what's occurring and have some data to work with. 

 

In the meantime, the best workarounds to format the text would be:

  • Set the default body text size in the Design tab that you want the rest of the text in that text block to be
  • Add a single character in the "blank" lines and set their color to match the background
  • Increase the line spacing of the text block (though this may cause paragraphs to noticeably expand

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar