URL appearing in header

SOLVED
Go to solution
KirstenS447
Occasional Participant

Has anyone had this issue?

 

I sent a campaign with Subject Line and Preview Text.

I received a copy of the email to my gmail account.

Instead of only including preview text that I included, the Preview Text includes a URL.

The URL is to our logo which the first thing located in the body of the email.

Please note: I did not include the URL in the preview text prior to sending. I only included the preview text.

 

Here is a link to a semi-redacted screenshot: https://www.screencast.com/t/L0m4Gne249I

 

I do not want the URL to be included in the preview text on subsequent emails. Any thoughts on how to fix this?

 

Thank you!

Kirsten

1 ACCEPTED SOLUTION
William_A
Moderator

Hello @KirstenS447 ,

 

This is purely based on how an email program will choose to display preview text in an inbox. Some will ignore images, whereas others will try to include their associated URLs, or the their alternative text. For example, I do not see the URL when I view it in a Gmail client. There may be a setting, depending on the program, where you can turn this aspect off, but it'd vary wildly depending on the program. 

 

The only other way to avoid this would be to create longer subjects and prehehaders, long enough to not allow enough room for the affected email program to start previewing text from the email's body.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.

View solution in original post

2 REPLIES 2
William_A
Moderator

Hello @KirstenS447 ,

 

This is purely based on how an email program will choose to display preview text in an inbox. Some will ignore images, whereas others will try to include their associated URLs, or the their alternative text. For example, I do not see the URL when I view it in a Gmail client. There may be a setting, depending on the program, where you can turn this aspect off, but it'd vary wildly depending on the program. 

 

The only other way to avoid this would be to create longer subjects and prehehaders, long enough to not allow enough room for the affected email program to start previewing text from the email's body.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
KirstenS447
Occasional Participant

Thank you, William! That is very helpful to know.

  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar