Unable to save any changes

Participant

Unable to save any changes

I am editing a template, however, even when I DO NOT make changes, and select "Save", I receive an error message: 'unable to save because of URL' I have not added any URLs, no URL is specified, and I have not made any changes to the stock template. This is very disappointing.
50 REPLIES 50
Moderator

Hi AndreaT398

I am sorry to hear this is happening. Can you tell me what block you are editing when this happens? I took a look in your account and see that you have one template started. Is this the one giving you trouble?

 

What internet browser/version are you working in when this happens?

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
Participant

I am trying out your tria

Hello @paulm0485 , 

 

I would be happy to help you further with the issue of freezing up on you.  Would you be able to give me some more information so that I can better assist you please?  

  • What browser and version are you using? 
  • Do you have another browser to test?  If so, does your account still freeze? 
  • Where are you noticing the account freezing up?  Is it when you perform a certain action (i.e. select a template or choose to upload a file), when you login to your account, or in a different place?  
  • Can you try these steps to optimize your browser?  After performing these steps close all browser windows down (and if you use Internet Explorer and Outlook please Exit out of Outlook using File > Exit), then re-open to create a new session.  Did optimizing your browser help at all? 
  • Any screenshots that you can get would be helpful as well.

 

Thanks, 

 

Occasional Participant

I am working on an email campaign and I cannot edit or save anything within the newsletter! When you click to save and move on within the boxes the work freezes. HELP!!! Thanks, Kim

Hello @KimberlyS377 , 

 

I apologize that you are running into some issue when trying to edit your campaign. I would be happy to help you with this, I would just need some more information from you about how you are accessing Constant Contact. Please respond to this post with the answers to the following:  


- What browser/version are you using?
- Do you have another browser to test? Did this help?
- Can you try optimizing your browser, then closing all browser windows and re-opening?
- Are you seeing this in one place on your account or after performing an action (i.e. editing a specific block, or copying an email)?


Thanks,

 

 

Occasional Participant

I saved it and it disappeared. I have called you and there isn't even a message that you are closed. Your templates are primitive and there is something wrong with your save process. This is the second time this has happened when I tried to upload an image. I am furious.

@KarenJ972 ,

 

I am so sorry to hear that you have run into this issue. I can see how it would be extremely frustrating as well. It is an issue that our technical team is aware of and is working to resolve as quickly as they can. I have added your account to a list of those who have run into this so as soon as it is resolved, our technical team will reach out to you and make sure you're aware. 

 

If you happened to send yourself a test email, our support team can use that as a backup and help recreate the email for you. If this has happened to you more than once, I would recommend just sending a test to yourself so incase of future issues, we can better assist you.

 

I hope this was helpful, and again, we can't apologize enough,

Ian W

Community & Social Media Support Intern

error , not save

Hi Antonio,

I am sorry to hear you are not able to save what you are working on. I am happy to help! Can you tell us a little more information?

 

- Are you working on an email, if so, what is the name of the email?

- Are you not able to save your block?

- What was the last action you took before trying to save?

 

Also, please copy and paste the content of the error message here for us to take a look at.

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!

everytime i click edit button on creating new campaign/newsletter, it hanged! it also occur when i copied from my previous newsletter! i am devastated, i have raised the monthly payment, not expecting something frustrating like this occur for days with no explanation! PLEASE HELP!

Hi RiriD

I am sorry to hear of your frustration. I tried logging into your account and wasn't able to replicate what you are describing. What browser and version are you working in when this happens? Do you have another browser on your computer that you can test in? If not, please try launching your browser in SafeMode instead!

 

Please let me know how these steps go.

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!

Site will not save, allow me to preview or schedule. Called customer service and they blamed it on Safari. So I switched to Chrome and it acts exactly the same way.

Hi @BetsyW331 

 

I'm very sorry to hear of your frustrations and I am happy to help you. I took a look at your account and I see that you were able to send an email today. Was that the email you were having difficulty saving? If you are still having difficulty please do not hesitate to reach out to us here.

 

Thanks in advance!

The changes I make to: "Name displayed as "from" in your subscriber's in-box" is not saving when I update.

Hi Sarah, 

I'm sorry to hear this is happening. Can you tell me what you are typing into the from name? Also, are you working on the email settings page or in the email header area?

 

Thanks for your help, 

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!

Whenever I try to save a change, I am unable to. I get an "unable to connect to server" message. I have to REFRESH every 20 seconds. This tool is ridiculously slow!

RIDICULOUS! It took me more than 15 minutes to add the "send to" lists and schedule a campaign. network errors and had to refresh screen that kicked me back to my draft a half-dozen times. Insane! I will be looking for a much more user-friendly service very soon......Please improve your server strength so I don't continue to have these problems!

Hi RonaldV44

I am very sorry to hear you are having trouble with this, this should not be happening to you!

 

What browser and version are you working in when this happens? Do you have another browser on your computer you could test in? If so, please try working in the other browser to see if we are able to narrow down what the cause of this is. If you don't have another browser, please try launching your current browser in safe mode, or without addons.

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
Occasional Participant

I'm pretty sure I just lost my customization of a template EVEN THOUGH I PRESSED SAVE EVERY STEP OF THE WAY. Where might I find those changes?

Hello @JonS426 , 

 

I am sorry that the customizations that you made to the template did not save.  I took a look at your account and see that the last save time was a little after 4 pm ET today.  Does this sound correct? 

 

If the changes are not appearing within your email, did you happen to send yourself a test with those changes?  If so, we might be able to get the information added back into the account from the test email.  If there is not a test email, we do not have versions of emails saved, the last save to an email is what will appear within an account.  

 

Can you also tell me more about when you were editing, did you get any error messages or did anything seem to load slowly? Is there a possibly that there could have been an internet connection issue?  Any information that you may have can help us to determine what could have happened to cause the email to not save properly.