VIDEO LINK NOT WORKING

HKJFF
Regular Participant

VIDEO LINK NOT WORKING

I have inserted videos for years this one tests properly but when the test  email goes out the video doesn't work - have had to put a text link under it for people to click on to view the video.... are you working to fix this - my email has to go out in 2 days!

 

Help - as usual your support is closed - am in Hong Kong!

 

 

1 REPLY 1
William_D
Moderator

Hello @HKJFF ,

 

I believe I found the email that contained the YouTube link you're referring to, since all your other recently scheduled and drafted emails link to your main site. In that email with the YT link, it opened normally in both preview and test sending on my end. Are you getting a specific error message or anything that indicates why the link isn't opening? Is this issue occurring in other email programs or browsers on your end? Are you seeing any errors in the browser's console after trying to open the link (CTRL+SHIFT+C > Console > red lettering indicating errored sections)? Does performing any basic connectivity troubleshooting allow you to open the link in your browser / email program? If not already, are you able to utilize a VPN or any non-mainland Chinese networks to access YouTube?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William D
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.