Videos not playing after publishing newsletter

AmandaR208
Participant

Hi 

For the last two weeks, we are having an issue with our video links not playing in our newsletter once we publish. The video works prior to publishing and in preview but then is not clickable or doesn't display. How can we avoid this issue?

 

thanks

1 REPLY 1
Amanda_G
Employee

Hi @AmandaR208 , 

 

I certainly apologize that the videos are not opening correctly! I took a peek at your most recent newsletter, and I am unable to replicate that - the video links seem to be taking me right to Youtube to play. What browser/device type are you running into this with?

 

You may want to try a different browser or device to narrow down the issue. I would also check to make sure that your browser/device isn't blocking pop-up windows, as a new window would need to open to take you to Youtube. 


Amanda G.
Community & Social Care
Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar