Website / Blog: Language problems

SOLVED
Highlighted
Occasional Contributor

Website / Blog: Language problems

Hi!

 

I was investigating the blogging tool, and ran in to a problem straight away.

 

Categories: You cant rename the "All"-category. This is a problem if your page is not in english.

Also, the "read more"-buttons cant be modified, so this is also a problem for non-english sites.

 

What I also found out, the blogging editor is buggy. If you try to go back to the website builder, something strange happens and you have to refresh your page to get in the builder. Dont know if other people have the same problem. For the record, im using Chrome. 

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
CTCT Employee

Re: Website / Blog: Language problems

Hello @user8368663 ,

 

I reached out to our web builder team for some insight on your issues. They are looking at working on the Read More and All to have more language options. I made sure they got your email so could send a follow up email when they have an update for that feature request. 

 

Regarding the refreshing issue, as we're unable to recreate it on our end we recommend trying to clear your cache to see if that alleviates the issue at all. If it doesn't please let us know so I can communicate that without our web team for further troubleshooting and investigation.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.

View solution in original post

1 REPLY 1
CTCT Employee

Re: Website / Blog: Language problems

Hello @user8368663 ,

 

I reached out to our web builder team for some insight on your issues. They are looking at working on the Read More and All to have more language options. I made sure they got your email so could send a follow up email when they have an update for that feature request. 

 

Regarding the refreshing issue, as we're unable to recreate it on our end we recommend trying to clear your cache to see if that alleviates the issue at all. If it doesn't please let us know so I can communicate that without our web team for further troubleshooting and investigation.


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.

View solution in original post

Constant Contact Would Like To Hear From You!

We want to hear from customers like you about your favorite features and how they have helped your business or organization. Tell us by answering a few questions in...

Read More
Featured