Width of email

SOLVED
Go to solution
Participant

Width of email

I'm finding that my emails are not filling up the page (side to side).  I don't see on the 'templates' where it shows the width of the final emailed product.  They are coming across so small that they're not legible.  I would like them to show up both in the 'preview pane' and once opened as much wider than they are.

1 ACCEPTED SOLUTION

Hello there, 

Sorry for the confusion.  You can get your image ready to upload to your Library by making sure it has the right height and width, resolution, file size, and file type. This protects the image's quality and prevents errors during the upload process.

If you are using the 2GE editor then it is possible that putting in an image larger than it’s designed dimensions could stretch the email. Stretching the email will make it wider than the designed dimensions and could cause display issues.  If you recently put in an image and your email is suddenly wider than what you began with, resize the image smaller and the email should go back to the proper size.  

 

If you are using our 3GE editor then you will not run into the problem of stretching but I do recommend getting your images ready for upload by following these steps.

 

I hope that helps! 

View solution in original post

121 REPLIES 121
Regular Participant

Yes you can go into our account and test this. We've only done one email since the switch over, but I just created a quick test email and it is doing the same thing. You can use any of the images here "http://corporategotem.com/images/newsletter/10_4_11/". Almost all of them should be 560 wide.

Hi Matt,

 

Can you let me know what the name of that image is so I can test it?

 

I think this may best be handled over the phone. Could you private message me your telephone number or call us at 1-866-289-2101 when you have a moment?

 

Thanks,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!

I'm having an issue where every image I upload is distorted. I use the Image URL option. Every photo is stretched too wide, causing me to play with the dimensions until the images looks (somewhat) normal. Anybody else having this issue? it's causing a serious delay to a normally routine process.

 

-David

Hey David -

 

I am sorry that you are having trouble with our new image selector.

Our engineering team is currently working on this issue as we speak, however there is a workaround.

Where ever you find the image try to get the original height and width.

What you would then need to do is:

Click on our Image URL tab

Insert the URL

Click on Preview

Then towards the bottom right click on the lock then manually type the original height and width and insert the image as normal.

 

Screenshot.png

 

I hope this helps, please let me know if you need any more assistance.

Tier 2 Community Support

I don't understand why CC would work to "improve" something only to make it ultimately a slower process.  Having to figure out the dimension of every image I put into an email is basically MORE WORK.  I use CC every weekday 9am to 4pm to create newsletters for my clients.  SO frustrating to find a "NEW" change that should be good, really only just slows me down : /

 

I suggest you change the image selector back to what it was until you have this dimension issue figured out in the "new and improved" image selector.

Hello kinetica -

 

We are in the process as we speak to incorporate pagination into the image selector which should take care of the loading / slowness issues.

 

I am sorry that you are having difficulties at this time, but the new image selector is a result to customer feedback and requests. We are always striving to enhance the product, and there may be minor growing pains until we perfect the experience for everyone.

 

Please keep your feedback coming, and If you have any further questions or suggestions let us know.

 

Mike

Tier 2 Community Support

While I appreciate your response...you did NOT address what I originally posted about.  I said nothing about loading time of any image.  I refered to having to ENTER THE DOMENSIONS of every image I put into a newsletter because your new default always distorts the image I upload.  Address that, not anything more.

 

Thanks

Hi Chris,

 

We recently resolved an issue with dimensions not properly working when using an image URL. Is this what you are having the problem with?

 

Please let us know or call us at 1-866-289-2101 so we can troubleshoot. Thanks for your feedback.

 

Thanks,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Regular Participant

Just try resizing a simple image and see how long it takes. Try adding an image to a library and see how long that takes.  It's much slower than before as are most of the other image processing facilities. The potential may be there but, in many ways, this isn't progress.

Hi Jeff,

 

We're also looking into that as well. Thanks for your feedback.

 

Thanks,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Occasional Participant

Hi there,

 

I am having a problem with the new image system - when i add an image in, it pushes the text down, and then wont let me move it up alongside it like the old system, where the text was wrapped to one side. It just gives me a huge odd looking space. I like the new system, being able to edit photos etc, but i just cant get it to look correct in the text box. I am using Chrome. Any suggestions? Its a bit frustrating! 

 

Thanks, 

 

Helen 

Hi Alberto,

 

Are you aligning your image so that the text wraps around it? Try adding your text and then adding your image. Once added, align the image by:

 

  1. Click the Edit icon Edit on the block that contains the image.
  2. Right-click on the image (MAC users hold the Ctrl key + click) and place your cursor over the word Alignment.
  3. Click on "Left" or "Right".
  4. If your text isn't wrapping around the image, you may need to remove line breaks. If your text is below the image, place your cursor in front of the first letter of the text and click the Backspace key. This will remove the previous line break. You can click Backspace multiple times until the text appears correctly.  
  5. Click Save.
  6. Save and preview your email.

I hope this helps,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Occasional Participant

Hi Jarrad,

 

Thanks - I'll give that a go and if i can't get it, I will get back to you. 

 

Thanks, 

 

Alberto 

Great! Let me know how that goes!

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Regular Participant

HATE the new image selector....or whatever it's called.  I use Constant Contact because I'm not a computer wizard....now I have to figure it all out again.  Can't even see how to add a new image to my library...Crap.  Someone must feel like they need job security.

YES!!!!! I have to hope the image size is correct. it automatically resizes my images to something like 150 x 87 or something tiny like that. It won't allow me to do the original size though.When I try to put in the width, it auto adjusts the height and vice versa. There's no option to unclick a button to have full control. The lock button serves no purpose.

PLEASE DISABLE THIS UNTIL IT WORKS PROPERLY! We have to get work done and rely on this paid service.

 

 

Hello bianconilisa -

 

This issue you are having is something we are working on correcting.

You should be able to click on the lock icon, when you do it unlocks allowing you control of the height and width of your images.
I am sorry that you are having these difficulties and our engineering team is striving to get this fixed as soon as possible.

If you find that you are still having troubles, please let me know.

 

Mike

Tier 2 Community Support

Hi Matt,

 

I tested this and when I inserted images into the blocks, the images displayed at their original dimensions. They did not become larger. When I resized an image before inserting it, the image displayed at the dimensions I had entered.

 

What browser are you using? You're using the image URL to add the image to your email, correct?

 

Thanks,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Regular Participant

image_size.jpg

 

Here is a screenshot of the image after I enter the image URL and hit preview. The image width should be 560. I am using firefox 7.0.1. Thanks again for your help.

Regular Participant

OK...can we at least get an option that justs lists the images instead of the thumbnails? Obviously, the thumbnails are useful but only when I decide they are needed...not you. A simple image listing option would greatly speed up the process of inserting/replacing images. Possible?

 

 

Hi,

 

I looked into this and we will be adding an option to view your images in a list rather than thumbnails. This should be coming soon.

 

I hope this helps,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!