adding picture to newsletter glitches and must reopen page

Occasional Contributor

adding picture to newsletter glitches and must reopen page

when I add a new picture element to the newsletter i'm working on, the placeholder drags there and then when i double click it to replace it, it does not let me. clicking it just doesn't do anything. I have to save my work, close the campaign and reopen it again.

2 REPLIES 2
Highlighted
CTCT Employee

Re: adding picture to newsletter glitches and must reopen page

Hi @RetoW9 

 

Thank you for reaching out to the Constant Contact Community. It's my pleasure to assist you today.

 

I'm sorry you are encountering this issue and would like to troubleshoot further with you. Can you send an email with the following information to social_support(at)constantcontact(dot)com:

 

  • Your username
  • A reference to this post
  • The browser you are using
  • Does this only happen accessing the placeholder?
  • Does it seem to occur after you have been working in the account for awhile or is this at any time you try to click a placeholder?
  • Once you have tried this can you take any other action or you have to refresh the page?

Once we have this information we will dig into this for you and hopefully find you some resolution. If you have further questions, please feel free to reach out.

 

Thank you for choosing Constant Contact. Have a great day! 


Adrienne B.
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media.  Download this guide and learn how you can achieve great results with email marketing and social media combined!
Highlighted
Established Member

Re: adding picture to newsletter glitches and must reopen page

I am also having the same issue. It's happening with the placeholder image as well as other images I've added. Even after saving and exiting the campaign, none of the image changes are actually saving.

 

I've also noticed some distortion in the images I've used when emails are viewed in Outlook. Images that I set to fill the screen are thumbnail size. 

Constant Contact Would Like To Hear From You!

We want to hear from customers like you about your favorite features and how they have helped your business or organization. Tell us by answering a few questions in...

Read More
Featured