can't "unbold" my text

SOLVED
Highlighted
New Member

can't "unbold" my text

I'm creating a sales promotion email and I made some text bolded and now I liked it better not bolded, but I can't unbold it.  Anyone know why or how I can unbold it?
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Marketing Advisor

Re: can't "unbold" my text

Hello,

I am sorry that this is not working for you, I do have some suggestion:

If you are using our 2GE editor you can try a few different options:

 

One option in case it does happen again is to clear formatting in the block.

Definitely try that out! Also, if you're working in a copy of a previously created email, adding a new block and deleting old ones generally resolves this as well.  

The other option would be trying the shortcut key on your keyboard.  After highlighting the text select Ctrl+B at the same time (+ B or Control + B if on a Mac).  

 

If you are using our 3GE editor

One option I have seen work is where you highlight sections of the text you want un-bolded (rather than all of it at the same time).  You can also try the keyboard shortcuts as mentioned above.  The last option would be to replace the layout you are working in with a new layout.  I hope that helps!

View solution in original post

7 REPLIES 7
Valued Contributor

can't "unbold" my text

Try making smaller selections to unbold it. Don't try to do the whole thing at one time.

Highlighted
Valued Contributor

can't "unbold" my text

Or you can look at the HTML view and remove the bold tags.

Highlighted
Honored Contributor

can't "unbold" my text

Its a CTCT BUG. I have the same issues. You have to go into the code and remove the "SPAN" for the bolded text. Call the CTCT hotline and have them do it if you don't know how and also report it as a bug to them. I reported that a while back.

Highlighted
Occasional Visitor

BOLD setting appears to be "ON" in a text box and cannot be altered?

Have a weekly template that worked fine last week, but this week a particular text block will not let me un-BOLD the text typed into the box.  Help with the solution, thanks!   

Highlighted
Occasional Visitor

Re: BOLD setting appears to be "ON" in a text box and cannot be altered?

Finally got the tex box to do what it is suppose to do, so no need for help now, thanks!

Highlighted
Honored Contributor

Re: BOLD setting appears to be "ON" in a text box and cannot be altered?

Hi @RonR166

 

So glad you got it working! If it happens again, let us know. One option in case it does happen again is to clear formatting in the block. Definitely try that out! Also, if you're working in a copy of a previously created email, adding a new block and deleting old ones generally resolves this as well.

 

Thanks!

Highlighted
Marketing Advisor

Re: can't "unbold" my text

Hello,

I am sorry that this is not working for you, I do have some suggestion:

If you are using our 2GE editor you can try a few different options:

 

One option in case it does happen again is to clear formatting in the block.

Definitely try that out! Also, if you're working in a copy of a previously created email, adding a new block and deleting old ones generally resolves this as well.  

The other option would be trying the shortcut key on your keyboard.  After highlighting the text select Ctrl+B at the same time (+ B or Control + B if on a Mac).  

 

If you are using our 3GE editor

One option I have seen work is where you highlight sections of the text you want un-bolded (rather than all of it at the same time).  You can also try the keyboard shortcuts as mentioned above.  The last option would be to replace the layout you are working in with a new layout.  I hope that helps!

View solution in original post

Meet the New Constant Contact

ctct_ripple_logo_icon_blue_orange.pngConstant Contact is Bigger. Better. Smarter. Check out our new look and Power On!

 

Read More
Featured